Ans : OpKey does not have system requirements as a Software-as-a-Solution but does require Java (version 8 or higher) installed on your machine. Users are also required to download OpKey Execution Agent and OpKey Smart Recorder installed for all test execution and recording functions.