Getting Your Machine Ready To Use OpKey

This section describes about the installation & configuration of supporting components which are required to work with OpKey - Web.

Installing Java Runtime Environment (Version 1.8 or higher)
Java Runtime Environment (version 1.8 or higher) is required for using OpKey. You may download Java Runtime Environment 1.8 from below and installing on y...
Thu, 16 Feb, 2017 at 9:42 AM
Downloading And Installing OpKey Execution Agent
Our OpKey Execution Agent is a functional test execution engine which provides a graphical user interface based execution over web. OpKey Execution Agent ...
Mon, 20 Feb, 2017 at 9:42 AM
Installing OpKey Smart Recorder
Before creating a Test Case or Function Library by recording actions performed on a web application, ensure that OpKey Smart Recorder is installed on your...
Wed, 15 Feb, 2017 at 11:28 AM